Doc / Install : Updated installation requirements
authorBenjamin Renard <brenard@easter-eggs.com>
Wed, 17 Nov 2010 10:01:06 +0000 (11:01 +0100)
committerBenjamin Renard <brenard@easter-eggs.com>
Wed, 17 Nov 2010 10:01:06 +0000 (11:01 +0100)
doc/install/install.docbook

index bdba4cf..e20593e 100644 (file)
@@ -10,7 +10,7 @@
     <listitem><simpara>Le support <application>LDAP</application> dans &php; (paquet <application>php5-ldap</application> dans <application>Debian</application>)</simpara></listitem>
     <listitem><simpara>Le support <application>mhash</application> dans &php; (paquet <application>php5-mhash</application> dans <application>Debian</application>)</simpara></listitem>
     <listitem><simpara>Le support <application>json</application> dans &php; (<command>pear install pecl/json</command> sur <application>RedHat</application>, dans <literal>common</literal> sur <application>Debian</application>)</simpara></listitem>
-    <listitem><simpara>&netldap; (<command>pear install net_ldap2</command>)</simpara></listitem>
+    <listitem><simpara>&netldap; (paquet <application>php5-net-ldap2</application> dans <application>Debian</application> ou <command>pear install net_ldap2</command>)</simpara></listitem>
     <listitem><simpara>&smarty; (paquet <application>smarty</application> dans <application>Debian</application>)</simpara></listitem>
     <listitem><simpara>L'utisateur ex√©cutant le serveur web doit avoir les droits d'√©criture sur le dossier 'tmp'.</simpara></listitem>
   </itemizedlist>